Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Will there be a Overclocked version based off 2.2?
#1
Will there ever be an overclock version of Opencart 2.2?
Reply
#2
Think you have not understood what is OC Overclocked.
The starting base is OC 1.5.6.4 plus the new code / features taken from OC 2.x, adapted for the 1.5 series.
The numbering stay < 2.0 (1.10, 1.11, 1.12, ...) but you have most functionnalities of 2.x series and fewer bugs.
Vqmod and Ckeditor are kept and upgraded for their compatibility and stability.
So, all what is in OC2.2 is already present in Overclocked 1.10.
Reply
#3
(12-07-2017, 11:40 PM)gob33 Wrote: Think you have not understood what is OC Overclocked.
The starting base is OC 1.5.6.4 plus the new code / features taken from OC 2.x, adapted for the 1.5 series.
The numbering stay < 2.0 (1.10, 1.11, 1.12, ...) but you have most functionnalities of 2.x series and fewer bugs.
Vqmod and Ckeditor are kept and upgraded for their compatibility and stability.
So, all what is in OC2.2 is already present in Overclocked 1.10.

My main concern is, does it support OpenCart v2.0-2.3+ extensions/themes? Or only 1.5.6.4?
Reply
#4
It has been wriiten in the continuity of OC 1.5 so it supports 1.5.x extensions / themes (sometimes with minor corrections).
Like that, merchants should not have to re-buy extensions if updating their OC from 1.5.x to 2.x.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)